Skip to product information
1 of 1

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

Part no.SG2016P

Regular price £157.49ex VAT£188.99 inc VAT
Regular price £0.00 Sale price £157.49ex VAT£188.99 inc VAT
Sale Sold out
Price shown ex VAT and inc VAT (20%). UK delivery £5.99, free on orders of £50 or more (inc VAT). Delivery details

Out of stock: ask us for an alternative

Buying 5 or more? Get a quote

5.0 on Google

View full details

Overview

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

Management features
Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Power connectorDC-in jack
Network
Networking standardsIEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresMulticast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
Data transmission
MAC address table8000 entries
Switching capacity32 Gbit/s
Forwarding rate23.81 Mpps
Number of queues8
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory4.1 MB
Security
DHCP featuresDHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsEAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
MAC address filteringYes
SSH/SSL supportYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsSP, Weighted Round Robin (WRR)
MAC address entriesDynamic MAC address entries, Static MAC address entries
Multicast features
Multicast supportYes
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Protocols
Supported network protocolsICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresDual stack IPv4/IPv6
Design
Rack mountingYes
Product colourBlack
LED indicatorsPoE, Power, System
Performance
Firmware upgradeableYes
FanlessYes
Power
Power sourceDC/PoE
DC input voltage53.5 V
Power consumption (max)146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget120 W
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation499.98 BTU/h
Weight & dimensions
Width286 mm
Depth111.7 mm
Height25.4 mm
Certificates
CertificationCE, FCC, RoHS

In the box

  • Cables included: AC
  • Manual: Yes

Delivery & returns

Delivery: £5.99 on orders under £50, free on orders over £50. In-stock items are delivered within 2 to 4 working days (UK). We email you when your order ships.

Returns and faults: most products carry a manufacturer's warranty. Email hello@redeagle.tech and we arrange the return with our distributor for you. Full details: returns policy and shipping policy.